oooooo

Helloooooo

Having a lot of fun preparing for a live set with oooooo … I’m using it to play back prerecorded loops rather than recording on the fly and I noticed the sound quality is a little crispier out of oooooo than playing back from the Norns “tape player” … I think it’s the filter? Is there any way to bypass the filter entirely to figure this out?

Thanks!

yep! that’s all you have to do! just delete the old folder and unzip the new one. (make sure it is renamed to oooooo)

I’m not sure I know what you mean, but you can bypass the filter entirely by changing these two lines (oooooo/oooooo.lua at f88a80ed1fcd6ea98ad3ce080c99b6c97911c9e7 · schollz/oooooo · GitHub) to:

      softcut.post_filter_dry(i,1.0)
      softcut.post_filter_lp(i,0.0)
2 Likes

I just found your videos, and wow, so much planning and detail!

Thank you so much, I plan to go through each and every one of your “favourite norns scripts” videos alongside my norns!

Thank you for all the time you have put into these videos.

3 Likes

hey thank you so much! I try my best to make the videos as useful as possible :smiley:

6 Likes

Is MIDI mapping available for rand pars, rand loop and rand lfo?

1 Like

I would really like to have the “clear loop” available for MIDI mapping… Or maybe I’m missing something?
Is there a way to do that?

1 Like

hello all, I’m trying to locate the ‘volume pinch’ option in global parameters and can’t for the life of me find it! could someone please help a newbie :slight_smile:

EDIT: I worked out it’s the ‘crossfade’ parameter :slight_smile:

1 Like

Not sure where to report this but I tried to load up the oooooo script, it wouldnt load and gave me an init:error
The main difference from the last time I used it is I had installed the new voice library mods by @sixolet, I removed all mods and added one at a time till it gave me the error again, turns out the nbout was the culprit!

3 Likes

Nice bit of troubleshooting!

I’ve also encountered a problem which I’m unsure how to resolve - I switched from using my little mic pre thingies as more “ambient” mics (micing from a distance of 30cm or so from the source) to using them more directly on the body of my acoustic guitar.

I’ve found that all other scripts which handle external audio seem to be okay, but OOOOOO really doesn’t like the close-mic’ed setup; when I play any notes that have a lot of low frequency content or play a little strongly, the playback audio is noticably “flubby” - distorted in a slightly overdriven, compressed way. I’ve tried adjusting the global input gain slider but it only stops distorting when it’s set way, way down, to the point where the recording is almost inaudible. Putting the mics back to the old 30cm distance resolves it, but it’s curious. Seems like some kind of resonance or soft-clipping/limiting which I can’t find how to disable. I played with the filter settings and the gain settings in-script, but they didn’t fix anything.

can you tell me what mic you are using ?(curiosity)

Sure - it’s my own little one from here which uses an electret capsule.