Outdated version of Discourse

The new version of the Discourse iOS app wouldn’t let me into lines, while it still works on other Discourse-based forums I’m in. I tried removing lines from the app and readding it but it says it’s using an outdated version of Discourse. Can it be updated or am I the only person using the Discourse app? :grinning:

2 Likes

Same issue here! <20 chars>

that might be a problem with the iOS app. we’re running 2.2.0beta3 +4; slightly more recent than the regular 2.2.0beta3 release. our admin panel shows our status as up-to-date.

It’s probably related to this:

we’re working on it. this is something discourse upstream broke in their mobile app, not our forum software.

in the mean time, use any mobile browser to view the forum; that still works as usual.

1 Like

ran manual update, please let me know if it works now

2 Likes

works! 202202022020202020

Yes she does! Thank you! (Nothing wrong with using the mobile web version, but, you know, it’s got notifications). :smiling_face_with_three_hearts:

It works! Thank you. I’m sorry for adding an extra post on the same subject.