Pages with new 128

hi guys,
i’m working with no problems with my 1st edition 256 and pages in mac osx with El Capitan
but don’t know why pages is not connecting with my new 128, it finds it but nothing responds, no lights.
i think that happens since i updated to El Capitan

anybody have an idea what could be happening?


might be related??

thanks sakul, but this is a pretty new laptop and i’ve never installed the ftdi driver on this one :frowning:
i’ve just discovered that pages detects the monome and it connects to it but pages doesn’t recognize its size…
if i select the size manually on pages everything works… but anyways, no idea which could be the problem

have u installed serialosc 1.4? (official installer is still 1.2 I think) it fixed this issue for me.

hi elquinto
thanks! everything works now
let me ask you something else @elquinto :slight_smile: everytime I connect pages with a monome, OSX asks me to allow the connection, do you know if there’s any way to avoid that step everytime?

1 Like

not on osx right now, but check the firewall settings (or near them) in the system prefs

not sure, never experienced that… but I think sakul is onto something. I always have firewall off on osx.

solved! thanks guys, yes, i’ve disabled the firewall and now it does not ask me for permission to connect with the monome.

FYI, you don’t necessarily need to turn it off completely. Under “Firewall Options…” you can allow connections on a per app basis. Just for completeness…