Polygome: stuck pattern bug

hi there. has anyone hacked polygome to fix the issue that happens where occasionally a pattern remains playing even after the hold (top right button) function is clicked off?

i’d be ultra grateful if you could share it or point me to it, thankya.

GIGANTIC BUMP FOR THIS BUG. Please, anyone know why this happens? If im holding down a note in pattern mode, and i switch to (alsmost any im finding) anything else besides another pattern, it getrs stuck.

I should note that i am NOT using the terms gome. Its just not the same polygome al la stretta.

also very interesting in this.

On another Polygome related issue. I’m trying to build the M4L patch, but I can’t see what I’ve done wrong.
I’m not getting any midi out in Live.

Patch below


----------begin_max5_patcher----------
587.3oc2UsraiBCEcM7Uf7ZZD1Pdz4eXj59ppQFvk3ViMx1jlnp9uO9APHSB
ILcxpYCv8g4dtm6w1eFF.xE6IJPzOhdNJH3yvf.mKqifN6.PMdeACqboAxav
5hsDIH1GbGVxw0jtXK9IQKEQO0xTjgLnjO1QUzbJipOXSD1EQ75qJh1W8jEI
w1GQuzEjIJdmTVJwUpBofwrokzEqfQKdWuUJZq1N1OgiyYjsmu.efcmGHupV
TRNwiPVZZuQdZjDEgqwZpf+KIoXLhe.AsuPoH6KHb0nNXBdYggOMjXO8vaqE
sZFQqFSMj8ZI1WoA1xkk9PCwWe.XnRtYBkWMBcYIab3ChlFes0TdeguTyNt5
zRWqHxe6gLf00Wgg1Gw2GcySB1gJQ8+8hFTZ1XYCJcX5bQYSOsbUMC5uQyDG
Anb8UkNnjLuX4wwXDlMkzAMeoC76Hc3jOLqsu20l1z4VQjTLSnJ.WmxgKs3+
QWWrz0YnjSakQbYVmWk9.yOE.2hJi8eNGJcYxzf3awmo2Q9rlVRMM4MXy0oG
Yyr02fMSljMm9DqTOIc4+8QRBNeRBMljb+M.ix+yq8bHx5+TlSIZkE8ib+oe
libFvTIQoo7gp+buL2r8I5kKNalacRmYcNliY.1HLJxtFCASWrzLp1329NX7
OhK3LvU5LvUZlSCA2rxM0Owpa36SzZbGvL7FXF4w7YREbSyNhT0krqDlsSuI
bm1uN1YR4dyTmojXu4xmu67D.VZD6ZiRuU52FreUFvuTyEIRdK0IcCsU9qve
CfQKDUH
-----------end_max5_patcher-----------