-re:mix- {m4l app}


#368

@elquinto,
I’m setting up an old macbook for making music.
I will be running live 9.1.9 and max 6.
I have had good luck running many m4l monome patches. Not such with re:mix though.

Is it impossible for re:mix to work with max6?


#369

you’ll need this version if you’re using Max 6-

https://github.com/el-quinto/mix/archive/max6.zip


#370

Thanks. After a restart, the version I have was actually working okay. Didn’t use all the functions, but from what I did do it seemed fine. What’s the big difference between them?


#371

The main difference is the ui. if u use the max 6 version with max 7 the interface is all messed up. Haven’t tried the max 7 version with max 6, but if everything looks/works ok it should be fine.


#372

Sample file question.
I use Ableton for chopping samples.
(Warping/looping/cropping and renaming )
Does anyone use iOS app to manage your samples?


#373

Hello everyone! so i’m fairly new to using re:mix, and i’m having a bit of trouble starting out. I loaded everything correctly into the proper midi/audio tracks, and I can only get one sample to load into the re:mix interface. I tried dragging other samples into the other rows, but the name of the sample shows up, but no waveform. I’m trying to trigger multiple samples at once, but only the first sample will play. Could anyone point me in the right direction?

Cheers.


#374

@Hiko
AudioShare is pretty good for managing samples on iOS.

@Arithmetikmusiq
the most likely thing i can think would cause this is the filename or some folder’s name in the filepath. certain characters and symbols aren’t supported by max so make sure you don’t use anything weird in your file/folder names. most importantly don’t use any slashes ‘/’ as it’ll surely cause conflicts. easy way to test- If you place the audio files on your desktop, and drag them into re:mix from there, do all the sample names show up with waveforms?

to trigger multiple samples at once, they’ll need to be assigned to different groups. (far right of the re:mix window there’s a group setting for each row)


#375

hi @elquinto! first of all congratulations for your outstanding work, thank you!

is there any chance in a future update to have midi map for presets?


#376

Thank you so much.
I will check it out.:slight_smile:


#377

@elquinto

Hey El,
Is there a way to trigger the “go” button within re:mix?


#379

u mean trigger record go from the grid? if so, then yes - just press top row buttons 13 / 14 simultaneously. (the preset <> buttons) no way to currently do this on the 64.


#380

Ahhhhh great! Thanks. :grinning:


#381

On my daily bus ride to work i see these to remixes :slight_smile:


#382

Hi folks,

I have spent a few days trying to get this amazing looking device working on my system. My 128 grid communicates with it OK, yet when i try to drop an audio file into remix, the audio isn’t visualized and that layer stops working/responding properly. I haven’t heard any audio from this device yet! I have tried re-installing the app, java 6, etc. I am running the latest version of Max and LIVE and a 128 grid. Also Mac OSX Sierra.
Does anybody have any ideas? Where am i going wrong?

cheers, Dan


#383

I’m having similar problems, apart from i cannot load even one sample it seems. No audio at all…


#384

Hello Is your audio 24 bit?
I was messing around and i had same issue when i loaded 24 bit files…
I was able to load it after i decompress it to 16bit.

Edit .some of 24bit files works fine…
I’m confusing now.


#385

I found solution.:slight_smile:
I’m uploading video now.


#387

i’ll try 16 bit files. I would have thought it would work at the bit depth though, especially with a live input?


#389

@apemandan
@Arithmetikmusiq

24 bit files works as well.
i found that It’s because of file name .
We can’t use some character symbols such as “/”.
look at my duplicated folders .
(hiko_ideas and hiko/ideas)
i have same samples inside (24bit)

I was able to load samples from hiko_ideas folder but not from other one.

I hope this helps .:slight_smile:


#390

I just found that you can use Japanese character too.

sorry for the crappy sound.lol