-re:mix- {m4l app}


#391

@apemandan

Hiko’s post was a good suggestion. I’ve only seen this happen because of a problem with the filename or the name of a folder in the filepath. Let me know if that’s not the case.


#392

Hi Guys, YES! thank you! i am editing and saving files via Audacity and they are appearing and playing as normal. Brilliant app!


#393

Question about sending and receiving MIDI:

If I want to insert a MIDI effect in between the button presses and re:mix receiving MIDI versions of the button presses, how can I do so without double-counting the initial OSC button press + the MIDI button press? Essentially, I want to bypass the OSC button press when I’m sending MIDI button presses.


#394

hi @elquinto.
in this diagram you say “set next tempo” is midi-mappaple. when i enter live’s midi map mode “set next tempo” does not highlight or change color, and it cannot be mapped. is this diagram for a future update or am i doing something wrong? thank you!


#395

@makingthenoise
I don’t think I set up a way to bypass the OSC and just output midi, but that’s an interesting idea… what type of midi effect were u intending?

@sno
never noticed this, I’ll check later today.


#396

@elquinto

(sorry for slow reply, forgot to enable notifications)

I was thinking of placing an arpeggiator or the MIDI Echo max4live effect in the chain to add some additional flare to the button presses. I don’t know if anything amazing will come out of it, but it seemed like a worthwhile avenue to pursue. Not critical but a nice to have :slight_smile:


#397

Any news about the start stop bevhavior with ableton and remix ?
This would make my workflow much easier.


#398

sorry, nothing on that yet but thanks for reminding me.

i shifted focus for a little while to make a clip chopping device… got all the basic framework done but it still needs some work.

Here’s a little preview if anyone wants to check it out- https://www.dropbox.com/s/9dgll8e9xxrnu15/Untitled%20Device.amxd?dl=0


#399

Any chance you can or will implement something like a start stop sync with ableton and Remix ?


#400

this one’s tough… I tried really hard to get patterns to re-sync after stopping / starting the transport like u suggested, but I was never able to make it work right. I’m not sure if this can be done, but if I think of something I’ll certainly try.


#401

checked, my fault,deleted


#402

Maybee you can tell me if something s going on ?

Is there a way to change only octaves for seperate tracks from the monome or midi ?
Found only a way to transpose all tracks.
Maybee its possible that the set octaves will not be overwritten after a new recording.
So i try to record one Audio sample to all eight trcks with the live input and then pirch some groups up or down
live from the monome or a midi controller.
Some help would be nice


#403

12 (with mod 3 held) - octave page


#404

I’m a bit new to using max for live to edit devices. I’m wondering if anyone can help me. I’m trying to add polyphony to the groups in re:mix so multiple samples assigned to the same group can be lopping at the same time. Has anyone been successful in doing this? What is your method. Any help would be appreciated.


#405

It’s quite a big conceptual change to how mlr type apps work. Could the same effect not be achieved by using different groups?


#406

I ran out of groups to use re:mix which is why I ask.


#407

It seems that if i have remix loaded in an ableton set
a lot of times the first 4 sends from Track 1 no matter whats on track one
(not remix) has the send A to D greyed out.
If i delete Remix the Sends on Track ona are back ( not greyed out)
And if i load remix again i can work for a while.
But at some point the Sends on track one are all greyed out again.
Any Idea ?


#408

You can control sends by pressing 16 on 1st row on 256.
each rows, You can set up to 4 sends knob to send signals to return track by pressing it.


#409

Thank you.
I know that. And this wasnt my question.
I said no matter wich Track is my first in Ableton ( for example a Drum Rack) wich has nothing to do with Remix.
Will get the Sends greyed out when Remix is loaded in the same session.
After loading a session with Remix insertet, the first Track of the Session has no Sends.


#410

Sorry i didn’t get what you mean .
mine gets greyed out when i put group 1-6 amxd and it works fine with out these…