Set up mlrv

so, i downloaded the more recent version of mlrv, and serialosc.

launching mlrv, monome_sum opens, and the transition to the canvas on mlrv is all jacked up making glitching sounds, and the canvas is distorted.

i would rather not have monome_sum launch when trying to get mlrv to launch.

help would be appreciated.

10.11.1 version osx el captain

I guess you have to open the file properties of “mlrv”, and change “Open with” from “Monome_sum” to “max7”

3 Likes

@red is correct. This has always been a weird behaviour with Max standalones where it confuses OS X’s file preferences. Use ‘Get Info’ on the mlrv.maxpat file (or mlrv.maxproj) and choose Max 7.

@red @Galapagoose

thanks guys