[SOLVED] Can't unpack Norns Disk Image pre-211028 shield

I am trying to load the pre-211028 shield onto my DIY Norns.

I successfully downloaded the 211028 shield disk image and unpacked, loaded it on a SD card with the ETCHER, “JACK FAIL”
Must have a 4270 not a 4271.
So I am trying to load the pre-211028 shield.
Downloads okay, comes with a second file: (norns220306-shield-pi3-cs4270.yPfnv0J9.tgz.part)
When I try to unpack it, with Archive Utility (Mac) Unable to expand, unknown format.
Screen Shot 2022-04-12 at 2.08.18 pm

Obviously I am missing some important piece if information.

The Important piece of information: Firefox tried to download the file in 2 parts. I don’t know why. I used Chrome, no problems.

Any help appreciated.

hmmm. I’m not sure, but I think the problem is the two files. There should only be one.

I believe this is a Firefox feature, it’s not downloading in two parts, it’s creating a .part file to be able to resume a download if it’s interrupted. The .part file should disappear when the file download is complete.

Are you good with the image you downloaded via chrome?

1 Like

seems pretty clear, it was an incomplete download from firefox.

2 Likes

Yes, when I discovered that Firefox is the usual culprit in the PART downloaded file extension, I changed to Chrome and it downloaded quick and perfect. Thank you all, my very silly mistake.

1 Like