SOLVED: norns/maiden refreshing catalog issue

hey everyone, I have just successfully completed the norns shield kit and have been having an issue adding additional scripts. I have watched the “norns walkthrough: WIFI + maiden” video on youtube and have been able to connect my norns to a hotspot as shown in the video. however when I go to refresh the community scrips it seems to indefinitely stay on the “refreshing catalog” screen without refreshing it. I am not sure what the issue is as it seems to be connected to the hotspot. sorry if this has been answered before or if this is the wrong place to be posting this question; I am still new to the monome and lines community. any idea as to what the issue is / possible solutions? thanks in advance!

hi hi!

a few things that might be going on. after a power cycle:

  • check to make sure you’re connected to an actual wifi network, not just hosting a hotspot through norns. hotspot is great for scripting, but unless norns is connected to an internet-capable network, it won’t be able to refresh/download the catalog
  • have you expanded your filesystem?
  • have you updated your norns shield? (SYSTEM > UPDATE)

if that doesn’t do it, let us know!

1 Like

it looks like the issue was me trying to do it through the hotspot rather than through an actual wifi signal. problem solved; thanks for the help!

1 Like