[SOLVED] Norns MIDI out issues

I have previously been able to run MIDI out from Norns with no problem but recently I cannot get it to send a signal.

I’m trying to run MIDI out from Awake to a Minilogue via USB. Awake and Norns are running updated versions.

I have ‘Minilogue 1’ selected in system > devices
In Awake > Clock I have Midi out: Port 1: minilogue selected
In Awake Params I have output set to: MIDI and midi out channel set to 1
I have double checked that Midi is set to port 1 on the minilogue

Still no dice. Any ideas of what may be going wrong here?

Two quick tests should help.

Can you send MIDI from norns to other devices? If so I’d suspect something on the Minilogue end of the setup.

Can you send USB MIDI to the Minilogue from other sources? If so, I’d suspect something on the norns end of the setup.

For what it’s worth, I’ve had issues sending MIDI to my Minilogue too. Not from Norns specifically; just in general.

Thanks for your reply.

After some fidgeting and researching I remembered that the Minilogue receives MIDI in better on Port 4 for some reason.

Adjusted accordingly and everything seems to work now.

Thanks!

2 Likes

Port 4… maybe that’s the issue I’ve been having with it! Glad you’re up and running.

Yep hope that helps! It changes from app to app. Rebounds runs fine on Port 1, Awake needs port 4… It just takes some tinkering

I have this same problem with Dotty - want to send midi out but can’t get it going