Transferring tape files - playable within norns, not on desktop

An odd issue, and of course it is the one recording I really want. I regularly transfer files from ‘tape’ to my Mac wirelessly (‘Connect to Server’), but with one specific file today, even though it plays fine on norns and is an appropriate file size, it will not play as an audio file once transferred to the Mac.

I’ve tried four times, with same results. Meanwhile, other recordings from same session transfer perfectly fine.

would you be ok with sharing the file?

(and i guess any other relevant info like how you play stuff on the Mac)

Hi Ezra, Would it be ok to pm you a download for this file? Rather not make fully public. I’m assuming there is an issue with the file header as I’ve tried it in Izotope RX, Ocenaudio, Mac finder, Quicktime, and all recognize as a WAV file, blank with the correct duration in waveform preview, but the also that it is 0sec. I’ve had this happen more than once, but it is unpredictable.

1 Like