W/ Firmware Update (v1.2.1)

I’m mean, not to get too Tony Robbins or whatever, but your happiness is in your own hands. Feeling like you’re powerless is no fun, but you’re not. You could test and contribute to concrete bug reports. You could work within its quirks and current limitations. You can also sell it! It’s sold out everywhere… I’m sure you would be able to unload it.

I don’t want to make this feel like it’s not a place for discussion or friendly conversation, but you sound bummed out by this module (And you’re not the only one out there, search for BAD VIBES person). There are ways to turn this into something positive though. You shouldn’t have to feel like you’re stuck in an unhappy and powerless position.


Aren’t our friends the ones we most need to speak truth to us?

It’s going to ok. This is hella complicated. Real progress is being made. Enjoy a delicious beverage. Fist bump.


New issue: I was erasing a Tape segment pressing Record and Down then Play when this occurred. Following what I thought was me erasing the Tape and then rewinding I returned to Live mode but no sound was getting in past In, nor in Nav mode.

I rebooted thinking that maybe the SDCard had finally frozen. Nope, same problem.

Turned off my rig for 5 minutes and restarted it and still no sound in Live or Nav.

Restarted while holding Down and Record to clear the tape and sound returned as normal (after mandatory reboot following this operation).

Now I’m trying to duplicate the issue so I can report on precisely what caused it and I’m not able to.

Seriously @0netwo0netwo I’d rather you were helping us and like @bobbcorr says, “Enjoy a delicious beverage.” and then come back and please help. I may be frustrated too, but I do see the developer trying to help with new firmware’s for W/ with very little feedback since Beta4 aside from about 4 or 5 people who seem to have made a bigger effort.

1 Like

I’ve been trying Beta5 ( I cleaned the tape first before install) and I’ve had no lockup’s especially after leaving it for 30 minutes and coming back, it was OK and worked. The aliasing is very obvious on both reverse speeds compared to the previous Beta and clean on the fast speeds. I don’t mind the aliasing - I just wish it was more uniform and available in forward and reverse so it wasn’t so obvious flipping from foraward to reverse playback. All testing today was just with one cable in the out and me just flipping switches. I think this Beta5 seems to be the most stable one for me.


6 posts were merged into an existing topic: ~ Help W/ ~

Off of the Beta subject… but could i suggest for new ‘w/’ releases:
Make the Record button ‘red’, and Play button ‘green’, Loop as ‘grey’ (white or black usually indicates ‘stop’). The red, green, grey scheme seems to connect ‘hand to brain’ better when i see those color codes, from doing recording for 45 years…
(hopefully it doesn’t take it too far off its non-color theme).

I did the Beta 5 firmware update on my ‘w/’ and all seems to be working well (as far as I can tell)
noticed less freezing up (although I am not using with CV in or triggers in yet);
I am still trying to understand the cue and loops functions/ toggle moves, still a little muddy.
Will continue working with it, reading, watching.


I’m noticing clicks when recording into a short loop (live mode, sound just a little longer than slapback delay). The clicks happen regardless of whether I use CV into that, but are quieter the more negative CV is used, and don’t change in volume as you move above zero volts. I guess that’s to be expected, given how CV changes the volume of the ‘wet’ signal.

If this is the off-by-one error mentioned in the first post, then I would say this suggests it’s likely not an issue with loop direction.

Indeed this thread is getting pretty cluttered with non-beta-testing comments. Please feel free to start a new ‘Help W/’ thread!

Thanks for the report. I’ll try and replicate here. It sounds like an independent issue to me.


4 posts were merged into an existing topic: ~ Help W/ ~

Beta6 posted up top.

Notably it fixes the ‘module unresponsive when left in NAV mode >10mins’ bug. For those playing at home, the SD card itself (not the driver) was going to sleep & the driver was not handling this well.

Further, switching tapes is now quite smooth. I believe there’s still a small click sound after changing (which will be addressed in the future, not now). Input monitoring will now continue while the tape changes so there’s more flexibility for effects-style routing.


Awesome! Cant wait to try it out!! :smiley:

Since flashing beta 6, I’ve experienced the same issue each time on start-up: the unit starts on a different tape from the one in use on shut down (it appears to power on at the first tape). This behavior appears to occur regardless of the active mode on shut down - I have tested in NAV with CV into THAT and with playback stopped.

Is this different from your experience with beta5?

Beta 5 wouldn’t always start with the segment active at shutdown, but the tape would not change.

I’m about to head out, but I can make a short video later / tomorrow if that’s helpful (just in case I’m explaining it poorly).

In the first boot, Beta 6 started me at the beginning of tape 1, which is where a lot of my work is, but I’m pretty sure I had been working in tape 4 the last time I spent a lot of time with my synth

Thanks for the reports. Just confirmed I had left in some debug code (which would always load the top-left tape). Will post an update tomorrow, hopefully with the reverse aliasing fixed too.


Happy to help! Good luck!

1 Like

That’s definitely the one! Sorry I wasn’t more specific in identifying the tape that was loading.