W/ Firmware Update (v1.2.1)


#332

Mine is supposed to be delivered today, on my birthday!!! So psyched!


#333

happy birthday! have fun w/ it!


#334

Many thanks! And for all your excellent teaching on this forum, really helpful! :+1:


#335

Yesterday I finally updated from beta 6 to beta 12.
All evening everything ran extremely smooth.
I was in live mode with loop on and an offset plugged in that.

But after a few hours when I turned off loop, play and record, with the offset still plugged in W/, it was suddenly completely unresponsive.
No button combo or whatever to get it out it sleep.


#336

hey there.
I just tried updating to the latest firmware and now the white led above loop is lit but the unit is otherwise unresponsive. any ideas?


#337

Have you tried doing a factory reset or booting into Izzy?


#338

Figured it out.
Thanks


#339

Can you please post how you solved the problem in case someone else encounters the issue?


#340

In the meantime, which beta is most stable and doesn’t have the loud loop click when playing in reverse?
@mlogger you had this issue addressed? Any tips thanks.


#341

Im on beta 12. Just make sure you clean the tape if you get any issues. I gigged with this for the first time and it was fine. I cleaned the tape just before starting as a precaution, as the rig was setup for 4 hours before. The only thing I’m not keen on is the thud sound when you stop the tape - it’s a bit loud.


#342

Thanks for the help! I will try that.


#343

Sure is quiet around here


#344

Likewise, I’m wondering when the official updated release will be…?


#345

I believe that the most recent shipped batch was running beta 12, treating that as “official” as of now


#346

For some reason, beta12 won’t load onto my W/ - the only installer that works for me is beta 11…

?


#347

Unfortunately my W/'s input has broken(awful distortion on every recording) so I cannot contribute to the thread. Hope to get back to it soon.


#348

@Galapagoose - Things have been running really smoothly for me on Beta 12 for the last two months, and clicks at loop points have been greatly reduced. However, they tend to crop up pretty consistently when using WS.CUE 0 with TT. I should note that, on occasion, that op is called at a very rapid rate in my scripts (M values anywhere between 10 and 50), which may certainly be exacerbating the problem. Otherwise, things are great!


#349

I had a crash/lock up while using Cue mode. I was playing a simple sequence from earthsea, and everything worked fine for a couple minutes, then notes started to sound slewed or out of tune, hard to say which. At this point playback stopped and W/ ceased to function, emitting an unpleasant high pitched buzz.

latest beta.
es gate -> this
es v/oct -> that


#350

Bummer about the crash but also WOW I just realized that Earthsea and Cue mode make a great pair


#351

They really do! I was just using a bit of Mangroves Formant out, but I imagine it can get really interesting with more complex source material.