W/ Firmware Update (v1.2.1)


#393

With that in sample, cv controls your tape speed


#394

Does this latest update have anyone else dreaming of a “super w/”?

Nothing huge, I don’t mean adding knobs or anything (I think the specific buttons and toggles control scheme are part of the w/'s power). Rather something in 4 hp with additional in/out jacks, i.e. “these” and “those”

Anyway, a w/ a cold mac and a Pam’s, I’ve got that looper I’ve always wanted, with features I never knew would be so useful! Thank you!!!


#395

I’m wondering if Slashes will facilitate something like this down the road. :thinking:


#396

On my W/, the selected CV mode (feedback overdub / ramp out) is not stored after power on/off. The lights are correct but the function not. Not big deal as it is quick to re-select the settings.


#397

@Galapagoose, using v1.2, this in sample, that in dub, recording on tape 4, after power cycle my W/ is not recalling that it was set to tape 4. It resets to tape 1.

I have tried power cycling while playing, while paused, with cables in this and that, no cables in. This and That setting have been retained.

Have not tried with different This/That combinations.

Not a big issue, but thought you’d want to know.


#398

I believe I had something similar with the tape switching on power cycling but didn’t record my settings as diligently as you!


#399

Thanks for this report. I believe I know the issue.

Should be posting the official 1.2 today! Just a couple tiny things changed from the RC posted above.


#400

Any chance of some new inventory coming available? Santa is Curious. :stuck_out_tongue:


#401

v1.2 posted - have fun! :rainbow:


#402

Just had the situation where I was playing with v1.2 final release and I needed to reboot the unit because there was no audio, it was as though I moved to a blank tape without me choosing it.

On reboot the unit doesn’t appear to power on, I cannot get it to Play. On this startup I did notice that the right light above Loop flashes on very briefly.

So I reboot again with Record held down and updated the firmware a second time. In this case everything looks great, but then on reboot there are no lights turning on.

Next I remove the i2c cable thinking maybe something is in conflict there, still doesn’t power on though I do see the brief flash of the right Loop light still.

Thoughts?


#403

Discovered the sad fix. I had to start it holding Record and Down. Yep, had to erase the tape :frowning:


#404

When you had to reboot, what were you doing? Were you hearing audio and then suddenly it disappeared without warning? Did you press a button or combo? Or did the disappearance happen between power cycles?

I guess 1.2.1 is coming soon :confused:


#405

I was trying to erase cue points and in doing so I lost the main audio and heard something faint. I rebooted and on the first go everything was still working. Went back to trying to delete cue points and the same thing happened.

On the third reboot is when things went kerflooey.


#406

Finally got clouds running that special lofi warble clouds firmware, and it was no surprise that w/ made it wonderful. The sound source is mangrove multed out left to mmg and right to 3sisters. Then into clouds stereo. Post processing I used cold Mac to look forward and behind in the loop.
Super amazingly fun with not that many modules :slight_smile:


#407

I had a similar issue in cue mode with the 1.2RC. I didn’t get no audio, module just went dead exiting cue mode (no lights, etc. ). I managed to get everything back by running Izzy again.

Is there a way to backup the SD card? Recommend way to image it?


#408

Not sure if i was in CUE mode, but i’d also problems with 1.2RC which ended up in a complete corrupted SD-Card. Erasing the Tapes and flasing back to an older firmware did not solve the problem.
Luckily i’d made a couple of months ago a backup of the tape.bin file.@TanSaturn After coping this on an FAT32 formated SD-Card W/ came back to life.


#409

I appreciate this was a few days ago now, but do you have any idea what you were doing in CUE mode when this happened? Also, can you please confirm that it went dead while using the module rather than after a reboot?

I’ll be posting some details on both of these points today or tomorrow after I’ve determined the cause of the above behaviour. In short, the ‘copy tape.bin to a formatted SD’ is not a reliable way to do so, instead needing to take an ‘image’ of the card. I’ll post the official image we put on new units.


#410

Ooof. Let me try to go back :D.

I was going through, clearing cue points then going back into live mode and recording silence. Going back and forth between cue and live a lot.
hah! I remember!
I eventually got to a place were I was stuck in a really short loop and I couldn’t jump to the previous cue point. At this point I restarted my rig and the W/ was unresponsive. Rebooting into Izzy got me going again.


#411

I’ve reinstated the download (now 1.2.1) with a bunch more checks for something along these lines. I haven’t seen any more modules with this issue in testing (we caught a few in a recent batch of testing), so I believe it’s fixed, but please let me know asap if you see this “unresponsive after a restart” bug. ‘Clearing the tape’ should be a thing of the past.

If you saw this issue (and frankly if you used the 1.2_rc0 or 1.2) Izzy might have been affected / partially deleted. To reinstate a broken Izzy, you’ll need to image your SD card which will unfortunately clear the default tape (loop-left ie yellow, in the tape selector). Other tapes will remain unaffected. Update: All regular tapes will remain unaffected. Details forthcoming asap.


#412

Updated to newest version and every time I record something I get crackles all the way through recording. I’ve given this thing (5months) to be in some sort of working fashion. This thing is garbage.I’m fucking done.! its outta my case. This should have never been released until you had all the bugs out and not use us as your beta team for the past 5 months. I’ll Never buy anything again from Mannequins…