W/ Firmware Update (v1.2.1)


#433

I just added it there moments ago after reading the above. It was previously on the Firmware Update page and I removed it last week, erroneously thinking I’d moved it across to the ‘latest update’ page. Apologies for the momentary lapse.


#434

As far as I read, the comment about open sourcing the firmware was phrased as question, not a demand, so no, not rude at all.


#435

Yeah, the reverse pop has been persistent for some time. I had to abandon that usage for some recent shows. I lived with the risk of the crackles though…


#436

Experiencing this too. Putting the output through a LP filter seems to reduce the “click” sound.


#437

Thanks for the reports.

The pops at loop points are something we are aware of and working on for future updates.

Can you verify that you are only hearing them a) when you record over loop points in reverse, regardless of whether you then play audio forward or backwards, or b) when you record audio over loop points in the forward direction followed by playing it back in reverse?

There should not be pops when recording audio over loop points and playing the tape over those loop points in the forward direction, but if there are other cases you think we are missing providing audio samples of those clicks at the loop points would be great.

Also, we are still not able to reproduce any “crackling” independent from crossing loop points and the expected clipping distortion from repeatedly overdubbing the same section of tape without attenuating the tape via dub.THAT. As such, if you have an example of this or are experiencing this, any more information about when it occurs and any audio recordings would be extremely helpful!!


#438

How are we all doing?

I’m assuming that a quiet thread is s good sign!

I have to admit that I’ve been pretty busy with work and as such haven’t had as much time with my system this past week or so. That said, mostly smooth sailing since starting fresh with v 1.2.1 and clean tapes.

There was a strang bit of playback level drop that I got while modulating voltage into THAT to change play speeds and feedback levels. I know that it should change playback volume but it got stuck at a low playback volume for a bit until I stopped and started playback several times with no cable to THAT. I could not duplicate on purpose, so its likely an issue somewhere between the seat and the steering wheel. Also system had been up for several hours doing a generative thing in the background while I was puttering around the house.

Edit: was also chiming in to report that I haven’t gotten the clicks and stutters on short loops like I used to since updating to 1.2.1 and starting with fresh tapes/clearing all old cues.


#439

Just got my new W/(my first one got messed up somehow and only recorded distortion). Now it was working ok, until I today. Now it doesn’t record any audio onto the tape. I think my SD is messed up because clearing a tape isn’t working either.

Any help would be appreciated.


#440

Tell us more details about what’s happening?


#441

Well there’s not much to tell besides it’s not recording any audio.

I press record, hit play and when done I rewind to find nothing has been recorded. I think my card is corrupt. Mainly because erasing a tape (record+down+turn on) does not erase the tape anymore(I can still here fragments from material recording a few days back).


#442

Progress: it is now recording, but only spits out harsh digital noise. Card is definitely corrupted.


#443

¯_(ツ)_/¯ Maybe so. I was hoping I could be helpful by seeing whether your lights were behaving oddly.


#444

Nope, all lights are working the way they should. Everything is responsive and no crashes which leads me to think it must be the card


#445

Hi,

Just want to make sure that ou know that it is not just “RECORD+DOWN” to clear a tape, but RECORD+DOWN when powering on, followed by pressing PLAY, RECORD, LOOP (following the illuminating LEDS).

Assuming you have done that, can you answer the following questions, in order please? It would really help us figure out what the problem you are encountering is!

  1. When you first turn the module on and are in NAV mode, are you able to monitor whatever sound source you plug into IN normally? (i.e. you should hear it coming out of the OUT jack). If not, go to the global settings by holding RECORD for >1 second. Once in global, if both of the lights above RECORD are not illuminated, press RECORD to activate input monitoring.

  2. Can you switch to a new tape using the tape selector in the global settings?

  3. From NAV mode on a blank tape, press play, flick down, wait 10 seconds, and then flick up. Are you able to loop normally? Flick down again at some point in the loop to see if you can add a new starting point and thus shorten the loop.

  4. Go to a blank tape. Plug a sound source in to in. Press PLAY to go to LIVE mode. Hit RECORD. After 5 seconds, flick up and silence your sound source. Do you now hear your short recording?


#446

Yep, monitor is working fine.

Yes

Yes looping works normally, but am unable to get a blank tape due to all my tapes having recordings on them and the ‘clear tape’ function is not working.

Yes, but only as corrupted noise(the same noise that was an issue back when it shipped in march


#447

Okay, so to summarize:

  1. You purchased a new module, and it had a fresh SD card in it (i.e. you did not use an SD card from an old W/).

  2. You were able to successfully get through the Izzy Tutorial.

  3. You were able to record audio normally for some amount of time (a few days? a few different power cycles?). It worked long enough that you were able to record audio to all 6 of the tapes.

  4. After some unspecified amount of time, the module stopped being able to record input audio properly. When you attempt to record over a blank section of tape, that section becomes either a) a distorted version of the clean input signal, or b) some sort of digital noise unrelated to the input signal?

  5. It can still play back what was already on the tape normally (does not sound distorted) and only new recordings do sound distorted. Is this accurate? Or does everything, including previously recorded audio, now sound distorted? Does the distortion ever occur on sections of the tape where no audio is recorded?

  6. The distortion you are hearing is identical to what you were hearing on a previous, completely separate module and SD card. This is now a module from the second run, which has two thick white stripes on the PCB that does not have dinosaurs on it.

A few questions to follow up on this.

  1. What happens when you attempt to clear a tape? After following the sequence, do all the lights turn off? Or does it go into NAV mode (orange light above the toggle lit) at the start of whatever tape you were on (orange light above LOOP lit, indicating you are at that cue point)? Or does it go to NAV mode but with the playhead at wherever you had previously left off at in the tape?

  2. What are you using as your sound source? How are you monitoring the output of W/?

  3. Can you please make a clear recording of the distortion sound that you are talking about? Ideally this would be done with an audio interface with accompany video, not a phone microphone’s audio. If you can’t record or sync video, then don’t worry about it! Clean audio is more important right now. For the recording can you please do the following: First, record the output of W/ with the tape stopped and nothing plugged in. Then plug a sound source in, so we hear the cleanly monitored version of the input. Then press play, press record, flick down, then after a few second flick up. Remove your sound source, so we can hear the distorted sound. If you can then navigate to a section of tape with audio that was originally recorded cleanly, please play that for us as well, even if it is now distorted.

Can you please submit the recording and your responses to service@whimsicalraps.com - we want to help you get to the bottom of this but we will be able to respond more quickly and avoid clogging up this thread as we troubleshoot your module if you email us!


#448

Honestly, I just want to know how to clean the SD card of corruption as I’m 100% certain that’s what’s causing it. Everything works fine, except recording audio. The audio becomes digital noise(i.e. corrupted by the card). Is there a way to format the card?

Sorry if I come off as agitated, but it’s been 9 months since release and running into issues with my new W/ after the last one failed me, feels disappointing.


#449

is the w/ ready for prime time yet?


#450

Sorry if I come off a bit tetchy, this type of question can sometimes raise my hackles online, since in some places it tends to lead to a weird negative spiral around the hard work of people who don’t deserve it…

My W/ has met the same standard of use as my other digital modules since August, which is to say—from my experience—yes. This is evidenced by Mannequins producing a second run of modules, and adding new features on top of fixing bugs. I’m only a user, but from where I sit, there don’t seem to be systematic problems remaining in the same way as there were at launch.


#451

in my opinion yes. i used it in an installation recently and it was being driven very hard via teletype and it performed flawlessly for hours.


#452

Yes plus 20 characters.