W/ Firmware Update (v1.2.1)

The click/tick is at a regular rhythm? If so what is the rough frequency? Is it related to the length of the loop you’re playing?

When you say “faster forward” do you mean LIVE mode at 2x speed? (ie press play, then play+up)

I’m thinking the “tick” is coming from hitting “Loop” and me not realizing its affect when a tape is already playing. Now that I’m starting to understand the pattern of what happens when I press Loop I can bring back the tick sound intentionally.

So this was seemingly purely user error. Sorry for the wild goose chase and false alert. I’ll keep at testing the unit until I find the next user error I can embarrass myself with.

im starting to get the feeling that this module is always going to be broken in some way or another. its reminding me of wack a mole, one problem fixed another arises. maybe the best we can do is just use W/ best we can and get out of it what we can and be happy with that. And if we cant be happy with that then take a loss and sell it and just move along forward and forget the relationship ever existed in the first place.

I used to experience the SDCard freeze bug all the time with the first software. With Beta5 today and having the unit on for the better part of six hours I’ve not had one freeze. I’ve also switched on and off for other reasons and erased all tapes along the way a couple of times and still I’m not getting a freeze. The only thing plugged in is Out. Sometimes I’ll plug Cold Mac into That for a moment and run tapes back and forth and then unplug it and let the unit sit for 30 minutes before going back and hitting play - no problems with freezing on my side.


This feels unnecessarily defeatist to me :slight_smile: try to remember that this module has only been out in the world for 107 days, and in that short time we’ve seen 5 updates to the beta, fixing many problems!


not “defeatist” just more “realist” ive never bought something in the musical/gear world that has had so many issues and caused this much frustration from the “supporters” Maybe it was just a bit premature in its release into the wild. Personally, i just feel it was a little half baked and then we all are being forced to be patient with that until “whenever”

I think we disagree, and that’s fine, but I do want to be very clear about this: nobody is forcing your patience.


Have you installed the betas? They’re enormously better than the initial release. Still some kinks to be worked out, all of which are carefully documented as being on deck for 1.1.

I ignored mine for a while but the betas have made it much more usable for me. I’m not making Meng Qi level music with it yet but I don’t blame W/ for that.


yeah i have tried them but i was simply stating my opinion after trying them that it feels like it is always going to have something wrong with it. its just the way i feel about it now. im not saying that it cant be flawless in the future, but if we want to get philosophical - what is “flawless”?? lol im not hating, just airing out how i felt with the whole situation.

The problem isn’t that you are or are not hating, you are not adding anything to the dialog or the effort to fix this. If you’ve never been the developer of something then you have no idea of the internal pressure of the inventor to fix what they’ve released into the wild. To the beta tester who learns how to use it with whatever flaws it may or may not have, they can become blind to the issue from familiarity where new users are flummoxed by the exact same operations.

Instead of this thread working to resolve these issues for the broadest base of users, we delve into a discourse that has ZERO to do with if or if not this will be fixed, but we discuss your personal dissatisfaction and if you can recruit other unhappy users to your lament.

I for one want to at least keep trying as I find time to dig in.


dammit john i thought we were friends. ok ill shut up now - have a nice weekend everyone!


I’m mean, not to get too Tony Robbins or whatever, but your happiness is in your own hands. Feeling like you’re powerless is no fun, but you’re not. You could test and contribute to concrete bug reports. You could work within its quirks and current limitations. You can also sell it! It’s sold out everywhere… I’m sure you would be able to unload it.

I don’t want to make this feel like it’s not a place for discussion or friendly conversation, but you sound bummed out by this module (And you’re not the only one out there, search for BAD VIBES person). There are ways to turn this into something positive though. You shouldn’t have to feel like you’re stuck in an unhappy and powerless position.


Aren’t our friends the ones we most need to speak truth to us?

It’s going to ok. This is hella complicated. Real progress is being made. Enjoy a delicious beverage. Fist bump.


New issue: I was erasing a Tape segment pressing Record and Down then Play when this occurred. Following what I thought was me erasing the Tape and then rewinding I returned to Live mode but no sound was getting in past In, nor in Nav mode.

I rebooted thinking that maybe the SDCard had finally frozen. Nope, same problem.

Turned off my rig for 5 minutes and restarted it and still no sound in Live or Nav.

Restarted while holding Down and Record to clear the tape and sound returned as normal (after mandatory reboot following this operation).

Now I’m trying to duplicate the issue so I can report on precisely what caused it and I’m not able to.

Seriously @0netwo0netwo I’d rather you were helping us and like @bobbcorr says, “Enjoy a delicious beverage.” and then come back and please help. I may be frustrated too, but I do see the developer trying to help with new firmware’s for W/ with very little feedback since Beta4 aside from about 4 or 5 people who seem to have made a bigger effort.

1 Like

I’ve been trying Beta5 ( I cleaned the tape first before install) and I’ve had no lockup’s especially after leaving it for 30 minutes and coming back, it was OK and worked. The aliasing is very obvious on both reverse speeds compared to the previous Beta and clean on the fast speeds. I don’t mind the aliasing - I just wish it was more uniform and available in forward and reverse so it wasn’t so obvious flipping from foraward to reverse playback. All testing today was just with one cable in the out and me just flipping switches. I think this Beta5 seems to be the most stable one for me.


6 posts were merged into an existing topic: ~ Help W/ ~

Off of the Beta subject… but could i suggest for new ‘w/’ releases:
Make the Record button ‘red’, and Play button ‘green’, Loop as ‘grey’ (white or black usually indicates ‘stop’). The red, green, grey scheme seems to connect ‘hand to brain’ better when i see those color codes, from doing recording for 45 years…
(hopefully it doesn’t take it too far off its non-color theme).

I did the Beta 5 firmware update on my ‘w/’ and all seems to be working well (as far as I can tell)
noticed less freezing up (although I am not using with CV in or triggers in yet);
I am still trying to understand the cue and loops functions/ toggle moves, still a little muddy.
Will continue working with it, reading, watching.


I’m noticing clicks when recording into a short loop (live mode, sound just a little longer than slapback delay). The clicks happen regardless of whether I use CV into that, but are quieter the more negative CV is used, and don’t change in volume as you move above zero volts. I guess that’s to be expected, given how CV changes the volume of the ‘wet’ signal.

If this is the off-by-one error mentioned in the first post, then I would say this suggests it’s likely not an issue with loop direction.